top of page
  • Writer's pictureHeena

Could not find artifact com.adobe.aem:uber-jar Error

Updated: May 2

Have you been trying to get the first build running for your project but the build is throwing following error? Follow along for the resolution.

Could not find artifact com.adobe.aem:uber-jar:jar:6.5.16 in adobe-public-releases

Cause: The error occurs because the version of Uber JAR that it is searching for is not present. This is because for this Adobe Experience Manager version, no updates were made to the UberJar.

Uber JAR versions

Resolution:

To resolve this issue, simply update the Uber JAR version to nearest lower version which in this example would be 6.5.15.



Enjoying my ad-free blog? Support by buying me a coffee! I've kept this space ad-free, sponsoring it myself to maintain its purity. Your contribution would help keep the site afloat and ensure quality content. Thanks for being part of this ad-free community.


108 views

Related Posts

See All

Komentáře


bottom of page